LoadBuilder applying demands or loads to inactive elements

  Product(s):  WaterGEMS, WaterCAD, SewerGEMS, SewerCAD, CivilStorm
  Version(s): 08.11.xx.xx, 10.xx.xx.xx
  Area: Modeling

Problem

When applying demands or loading data to a model using LoadBuilder, it appears like demands are being added to inactive elements.

Problem ID#: 84514

Solution

First make sure the "Junction Layer" and "Pipe Layer" fields in Loadbuilder do not include the inactive elements. Create a selection set of only active elements:

1) Create a new query, selecting junction as the element type

2) Configure the query as "Is active?" = True

3) Double click the query to select active junctions, then right click in the Drawing and choose to create a selection set

4) Repeat steps 1-3 for Pipes, if using a LoadBuilder method that involves pipes.

5) Select the selection set for the pipe and/or junction layer fields in Builder.

If that still doesn't resolve the issue, try the following. In the last step of the Loadbuilder process, choose the option to create a new demand alternative. With this option, the demands should not be applied to the inactive elements, but only assinged to active ones. Note that you will needed to change the active scenario to use the new alternative in order for the demands to be applied. Another option that should work is to use the overwrite alternative option.


  

Anonymous
Recommended
Related