I cannot see table type – Field data snapshot for mapping, while importing data through Modelbuilder

   
  Applies To 
   
  Product(s): Bentley WaterGEMS, Bentley WaterCAD
  Version(s): 08.11.XX.XX
  Environment:  N/A
  Area: 
  Original Author: Sushma Choure, Bentley Technical Support Group
   

Problem

While importing field data of Darwin Calibrator through Modelbuilder, I can’t see the table type Field data snapshot for mapping. 

Background

For the Darwin Calibrator study, when trying to import data through Modelbuilder ,Table type- field data snapshots is not visible/missing from the list, for field data mapping in Modelbuilder.

Also when trying to edit the source file in Modelbuilder, error dialogue appears saying that the associated table mappings have been turned off. 

Solution

Please make sure that you have created a new calibrator study in Darwin Calibrator, before importing the data through Modelbuilder. If there is no calibration study created then the corresponding table mappings will not be visible/present for the Modelbuilder run.

After you have created the new calibrator study in the Darwin Calibrator, you should be able to see the corresponding table mappings in the Modelbuilder run. 

See Also

Importing Field Data into Darwin Calibrator Using ModelBuilder (Help Topic)

Using Darwin Calibrator

Building a model using Modelbuilder

Recommended
Related