Troubleshooting and Understanding LoadBuilder

Product(s): WaterGEMS, WaterCAD, SewerGEMS, SewerCAD
Version(s): CONNECT Edition, V8i
Area: Modeling


Below you will find a list of wiki articles for LoadBuilder in one place. You can either scan this page for your error or use the CTRL + F function to open the "Find" tool in your browser to search the page based on a keyword.

General Information

  1. How do each of the LoadBuilder methods work?
  2. Distributing a lump sum demand over a large area
  3. Distributing loads based on areas of different population type
  4. How do you consider only a selection set of elements with LoadBuilder?
  5. LoadBuilder applying demands or loads to inactive elements
  6. Flow monitoring distribution with LoadBuilder
  7. How does the unit line LoadBuilder method work?
  8. Applying demands to inactive elements
  9. Selecting junctions or hydrant as the nearest node in LoadBuilder methods for assigning customer elements
  10. Viewing a demand or load allocation after a LoadBuilder run
  11. Using Unit Loads and Extreme Flow Factors after a LoadBuilder run
  12. Modeling a District Metered Area (DMA)
  13. Introducing individual Property Connections to your model [VID]

Troubleshooting

  1. Index was outside the bounds of the array error in the Thiessen polygon tool or LoadBuilder
  2. Unable to use multipoint shapefile as a background or in LoadBuilder
  3. Program crashes when using LoadBuilder in the 64 bit version
  4. Not seeing new demands or customer meter assignment after running LoadBuilder
  5. LoadBuilder brings in loads of zero
  6. There are not results available for the given input parameters
  7. Correct service area layer node ID field is not showing in the dropdown
  8. The total consumption allocated to nodes from LoadBuilder is less than the total flow in the flow boundary polygon layer
  9. LoadBuilder Error: "# Id(s) do not match any id of the model..."
  10. Error message:  "A polygon with inner or outer rings was found. Polygons with multiple rings are not supported by this version of LoadBuilder"
  11. After running LoadBuilder I get a message that says, "The layer <Layer_Name> could not be opened."
  12. LoadBuilder Error: A very high number of Usage Types were found
  • Created by
  • When: Thu, Mar 24 2016 12:41 PM
  • Last revision by Bentley Colleague
  • When: Fri, Jul 5 2019 2:53 PM
  • Revisions: 39
  • Comments: 0
Recommended
Related