User notifications about missing or inactive downstream pipes generated, but they are present and active in the model

   
  Applies To 
   
  Product(s): Bentley WaterGEMS, Bentley WaterCAD, Bentley HAMMER
  Version(s): 08.11.xx.xx
  Environment:  N/A
  Area:  Modeling
  Subarea: 
  Original Author: Scott Kampa, Bentley Technical Support Group
   

 

 

 

 

 

 

 

Problem Description

A model has stopped working with no changes made to the system. User notifications are being generated about missing or inactive downstream pipes for pumps and/or valves.

How to Resolve

 

This is likely due to a corruption in the database file. There are a couple of things that you can try.

Option 1

If you have WaterGEMS or WaterCAD V8i SELECTseries 3 installed, open the program, but do not open a model file. Next, go to Tools > Database Utilities > Compact Database and select the database file. In the CONNECT Edition releases of the products go to File > Database Utilities > Compact Database. Next, choose the selection to purge the database to save space. Once that is completed, try opening the model to see if that helps.

Option 2

If that doesn't help, try moving just the .wtg and .wtg.mdb file to a new folder location. At times, one of the supporting files can cause an issue when opening a model. Open the model from the new file location and see if the error occurs.

Option 3

If the issue still occurs, see if you have a recent archived copy or a recent backup database file. The backup files will have file extensions similar to ".wtg.mdb.01.bak". You can rename the backup to "wtg.mdb" and import the database into a new worksheet.

If you do not have a backup or archived copy of the database, please contact Bentley Technical Support for further assistance.

 

  • Created by Bentley Colleague
  • When: Wed, Aug 21 2013 9:21 AM
  • Last revision by
  • When: Fri, Nov 11 2016 12:15 PM
  • Revisions: 2
  • Comments: 0
Anonymous
Recommended
Related