CONNECTION Client 10.00.14.17 Install

Trying to use /layout when creating an installation package and all i get is an endless loop when i select Next on the Deployment image settings page, it loops back to the Installation Directory page. Keeps going in this loop as many times as i push the button.

Worked fine in previous versions.

i did notice that there was only the 64bit version on the downloads page so i am unable to try a 32bit version of the client.

Anyone else have this problem?

Parents
  • I noticed this is still an issue in 10.00.14.18.  It appears that you can still create a silent installation by adding a /quiet switch, but you may not get all the other options that would be available in the /layout option.  For example, the /layout option would allow you to leave the box unchecked for a desktop icon.

    I'd like to create an installation package for my company using this version.

    I'm also trying to figure out whether or not 10.00.14.18 is a CL version or not.  The Bentley downloads page shows it as CL, but if I use an older version of the Connection client and update, it does not display 14.18 as a CL version.

Reply
  • I noticed this is still an issue in 10.00.14.18.  It appears that you can still create a silent installation by adding a /quiet switch, but you may not get all the other options that would be available in the /layout option.  For example, the /layout option would allow you to leave the box unchecked for a desktop icon.

    I'd like to create an installation package for my company using this version.

    I'm also trying to figure out whether or not 10.00.14.18 is a CL version or not.  The Bentley downloads page shows it as CL, but if I use an older version of the Connection client and update, it does not display 14.18 as a CL version.

Children
No Data