Enable TLS 1.2

Starting in May 2020, the hosted SELECTserver (i.e. selectserver.bentley.com) no longer accepts encrypted connections using TLS 1.0 or 1.1. Only TLS 1.2 is honored. The change is affecting some users, most notably SELECTserver Gateway installations. To enable TLS 1.2, please apply this registry file. To apply it, delete the TXT extension so that only the REG extension remains, and run it as an administrator.

Anonymous
Related
Recommended