Please: about a file import/export error - Why google skp files can't be imported anymore in uStation series 4? (no matter Widows 7 or 10)?

Hi,

Google skp files can't be imported anymore in uStation series 4  (no matter Widows 7 or 10)

- I click on import skp (as CAD file) but no error message appears, neither nothing is done in the drawing.

In previous versions, I did it, but not with the actual updated software.

Why do you think about the fact that uStation is not able to do it anymore (looks it is more a downgrade than an error... )?

I could also try to import skp google files as collada, but uStation is ONLY exporting collada, but NO!, it is not capable to import them...

- I feel disappointed...

Parents
  • Dear David,

     

    The 2018 version of Sketchup (we are in 2018, don't you?) is now creating models version 18.0.0!

    It means that Microstation V8i is loading only .skp models version 8, i.e. only those created before 2008 (ten years ago...)?

    Could be this the best answer of Bentley software creators?

    I worked with Microstation since 1993, but this kind of solution to the sketchup issue is a cold shower for me (in the middle of the winter).

     

    Thanks, anyway,

    Florin

     


    > [https://communities.bentley.com/]
    > Update from Bentley Communities [https://communities.bentley.com/]
    >
    > [AUTOMATED MESSAGE; if there is a link below, please follow that if you
    > wish to respond to this Communities message.]
    >
    > RE: Please: about a file import/export error - Why google skp files can't
    > be imported anymore in uStation series 4? (no matter Widows 7 or 10)?
    > [https://communities.bentley.com/products/interoperability/f/fileformats-forum/146620/please-about-a-file-import-export-error---why-google-skp-files-can-t-be-imported-anymore-in-ustation-series-4-no-matter-widows-7-or-10/445748#445748]
    >
    > [https://communities.bentley.com/members/368d0548_2d00_ce67_2d00_490f_2d00_a6f9_2d00_6c424ed6cad4]
    >
    > David Trejo-Rodriguez
    > [https://communities.bentley.com/members/368d0548_2d00_ce67_2d00_490f_2d00_a6f9_2d00_6c424ed6cad4]
    >
    > MicroStation V8i supports the import of skp files of Version 8.
    >
    > If you open the file in a text editor the first line will tell you what
    > version the file is in.
    >
    > You may need to save the file to an older version:
    >
    > Did this answer your question?
    >
    > Verify it as the answer
    > [https://communities.bentley.com/products/interoperability/f/fileformats-forum/p/445748/verifyanswer?ContentTypeId=1] or 
    > Reject it as the answer
    > [https://communities.bentley.com/products/interoperability/f/fileformats-forum/p/445748/rejectanswer?ContentTypeId=1]
    >
    > View online
    > [https://communities.bentley.com/products/interoperability/f/fileformats-forum/146620/please-about-a-file-import-export-error---why-google-skp-files-can-t-be-imported-anymore-in-ustation-series-4-no-matter-widows-7-or-10/445748#445748]
    >
    > You received this notification because you subscribed to the forum.  To
    > unsubscribe from only this thread, go here
    > [https://communities.bentley.com/products/interoperability/f/fileformats-forum/146620/please-about-a-file-import-export-error---why-google-skp-files-can-t-be-imported-anymore-in-ustation-series-4-no-matter-widows-7-or-10/mute].
    >
    > Flag
    > [https://communities.bentley.com/products/interoperability/f/fileformats-forum/146620/please-about-a-file-import-export-error---why-google-skp-files-can-t-be-imported-anymore-in-ustation-series-4-no-matter-widows-7-or-10/445748?AbuseContentId=77f09dfa-a0cf-4416-b8e1-1cb84b4375e6&AbuseContentTypeId=f586769b-0822-468a-b7f3-a94d480ed9b0&AbuseFlag=true] this
    > post as spam/abuse.


    --
    Florin Nedelcut
    Assoc. Prof. Phd Eng.

    Universitatea "Dunarea de Jos" din Galati,
    (Lower Danube University - Galati)
    www.ugal.ro
    Facultatea de inginerie si agronomie din Braila
    www.fib.ugal.ro


    Florin.Nedelcut@ugal.ro
    fnedelcut@yahoo.fr

    +40 723 29 08 39
    +40 744 70 43 30

  • Hi Florin,

    It means that Microstation V8i is loading only .skp models version 8, i.e. only those created before 2008 (ten years ago...)?

    As far as I remember, lack of support of newer SKP formats in V8i was discussed several times. But your question is not properly balanced, because MicroSattion V8i itself was released many years ago and the latest refresh V8i (SELECTseries 4) was released 2 years ago with a primary target to provide version certified officialy for Windows 10.

    Could be this the best answer of Bentley software creators?

    The answer is the current version of MicroStation, beause CONNECT Edition Update 7 offers SKP version 2016 and 2017 support. Ok, it's not 2018, but even without 2018 the SKP support is good enough now I guess.

    With regards,

      Jan

  • Jan,

    Actually, I see that the latest release of Aecosim Building Designer (Update 4) which uses the PowerPlatform Connect Edition Update 11 and the notes say that now it does support Sketchup2018.

    Unfortunately, when I try to import my file I get this error

    "Unable to locate and open seed file required to open this file. Check the MS_TRANSEED configuration variable."

    What type of file should the transeed be trying to associate this with?  Any tips?

  • Looking at your image your variable $(_KODIAK) is not being Expanded, Please check this variable is correct and you have access to this location. By default this var points to transeed.dgn at this location ( Note the Expansion shows the full path )

    See also https://communities.bentley.com/products/microstation/w/microstation__wiki/9701/unable-to-locate-and-open-seed-file-required-to-open-this-file



Reply Children
No Data