Convert dgn to dwg without changing units to feet

When I convert a dgn-file to dwg, the outputfile changes the drawing units from meter to feet.
Wherever I look in the original dgn-file there are no trace of feet but still the outputfile changes to feet.

Does anyone have an idea of a solution to this?

Parents Reply Children
  • Me and Erik are really trying to find put what went wrong. I have also tried to create my own seed.dwg with correct settings, but the result after export is still feet. I have also tried export to dwg with Connect version and the result is also feet in dwg. But I have found out that, if the dwg is opened in a very old version AutoCAD 2014 the unit is correctly with meter. But the same dwg opened in AutoCAD 2016 & 2018, the unit will be feet. I think Autodesk has made some changes with dwgunit, but Bentley hasn't change the export feature in Microstation so that it works with newer AutoCAD versions.