Need help working from home with your Bentley software? We're here to help - click here

OpenRoads Designer kann Datei von neuerer Version nicht bearbeiten

Wir haben ein Projekt in welchem wir mit einem anderen Büro zusammen direkt in einer Cloud arbeiten. Das heisst beide Büros arbeiten in der gleichen dgn-Datei.

Beide Büros arbeiten mit OpenRoads Designer Connect. Das Problem ist aber, wir haben die Version 10.06.00.38 und die anderen 10.05.0.30

Wenn Sie jetzt eine Datei öffnen die von uns bearbeitet wurde kommt bei Ihnen folgende Fehlermeldung:

Sie können unsere Dateien nur Schreibgeschützt öffnen was ein Zusammenarbeiten verunmöglicht.

Sie können nicht auf unsere Version updaten, weil sie noch OpenRail verwenden, das es nur in der Version 10.05.0.30 gibt. Wenn wir nun auch auf Ihre Version wechseln würden, könnten wir aber unsere eigenen Dateien nicht mehr öffnen.

Gibt es eine Möglichkeit alle Dateien in eine frühere Version zu konvertieren?

(Mit Vorteil eine Möglichkeit die schneller ist als, neue Datei erstellen, alte Referenzieren und kopieren, alte Datei löschen.)

Falls das relevant ist, von den betroffenen Dateien sind ca. 99% "nur" 2D Dateien. Also ohne Trassierung oder Geländemodell oder dergleichen.