A veces no se actualiza el field (campo) del texto

Hola.

En MicroStation CE V14, cuando añado un text y le pongo un field (campo) de tipo "Element properties", se añade correctamente. Lo hago para una entidad línea. Si cambio la longitud de la línea, se actualiza el field, pero hay veces que no se actualiza el field y no sé porqué.

He leído el manual e indica que el field de tipo Element, siempre se actualiza automáticamente, son el resto de otros tipos de field (Model, File,..) que o bien se actualizan al abrir el dibujo (configurar variable de configuración) o bien por botón o por key-in, pero esto no habría que hacerlo para el field de tipo Element properties.

He mirado también en la ayuda por  la palabra "fixed" para MS CE 14, 15 y 16 y no comentan nada de haber tenido que reparar el field para Element properties.

Gracias.

Parents
  • Solucionado.

    El elemento es una "Line String", pero en vez de poner la propiedad "Total Length", le estaba poniendo la propiedad Length (que no sé exactamente lo que es porque aparece 2 veces en la paleta de propiedades), y a veces tampoco se cambia ese valor desde la paleta de propiedades al mover un vértice. Pero es evidente que la propiedad debe ser "total length" para asignarla como campo.

    Answer Verified By: Joan Martínez Serra 

Reply
  • Solucionado.

    El elemento es una "Line String", pero en vez de poner la propiedad "Total Length", le estaba poniendo la propiedad Length (que no sé exactamente lo que es porque aparece 2 veces en la paleta de propiedades), y a veces tampoco se cambia ese valor desde la paleta de propiedades al mover un vértice. Pero es evidente que la propiedad debe ser "total length" para asignarla como campo.

    Answer Verified By: Joan Martínez Serra 

Children
No Data