30-Day Trial Version - Will not launch


I just joined the Communities today and have a question about the MicroStation 30-day trial. I downloaded it early this week and the installation (installed as administrator) appeared to work normally and finished w/out errors. It has never launched in the Bentley Live Player, and returns the same error each time -

"Error virtualizing application Bentley MicroStation V8i Try/Buy/Now. Please try again or contact your administrator."

A red X appears in the upper left corner and a yellow OK button at bottom center of the dialogue box. The error always occurs when the progress bar reaches Virtualizing... 80%.

I have: uninstalled / reinstalled, added Bentley Live Player to firewall 'allow' list, edited access control lists on all related folders that I can find (five, so far) to allow, at first, Write permissions and then yesterday, Full Control.
Tried running as administrator, etc.

Would anyone have further suggestions? Any assistance would be greatly appreciated.

Thank You -