USER PREFERENCES - LOOK AND FEEL - SINGLE CLICK - LOCKED

Using V8i SELECT series 3 Ver 08.11.09.459 and I cannot get SINGLE CLICK - LOCKED in user preferences LOOK and FEEL to stay locked on elements. ie to move an element more than once I have to select it before every move. Tried re-installing and tried different PC. I have read about others having this problem but have not seen any solution yet.

Parents
  • Phil,
    sorry I missed your call. Available now if you can ring again pls. No luck with the problem.
    Neil
     
  • Thanks for the call Neil. I have tried the operation you mentioned in MicroStation /J and can see that when you perform a Move of an element it retains a hold on the element, similar to the Copy operation. Testing this in MicroStation V8.5 and V8i it does not operate in the same manner. From what I remember there was a fundamental change in the basis for the operation of the Move tool compared to the Copy tool. Setting the Default Tool to None, rather than the Selection tool, is not the Workspace Preference that changes the operation of the Move tool. I will have to have a closer look at other Preferences or maybe old configuration variables that may have changed this back to its old operation.

    Regards
    Andrew Bell
    Technical Support
    Bentley Systems

  • I have found the operation that you were requesting. It is an item in the AccuSnap Settings called "Identify Elements Automatically". This is turned on by default in all V8 versions.

    > Settings > Snaps > AccuSnap

    If you turn this off the operation of the Move tool will revert back to the way it worked in MicroStation /J.

    Have a look at this AskInga Article on the Bentley Community Wikis as it explains in a little more detail.

    http://communities.bentley.com/communities/other_communities/askinga/w/askinga/make-move-element-behave-like-v7

    I hope this information is of assistance.

    Regards
    Andrew Bell
    Technical Support
    Bentley Systems

    MISSING RESOURCE: VerifiedBy Neil Charters 

Reply
  • I have found the operation that you were requesting. It is an item in the AccuSnap Settings called "Identify Elements Automatically". This is turned on by default in all V8 versions.

    > Settings > Snaps > AccuSnap

    If you turn this off the operation of the Move tool will revert back to the way it worked in MicroStation /J.

    Have a look at this AskInga Article on the Bentley Community Wikis as it explains in a little more detail.

    http://communities.bentley.com/communities/other_communities/askinga/w/askinga/make-move-element-behave-like-v7

    I hope this information is of assistance.

    Regards
    Andrew Bell
    Technical Support
    Bentley Systems

    MISSING RESOURCE: VerifiedBy Neil Charters 

Children