Fill Settings

Hi,

I turned on fill in View Settings because an opaque shaded area I placed was not showing its fill, nor was it letting me turn it on in Element Properties. Fine, that much worked. But now every time I place a closed SmartLine it creates an opaque fill. Then I have to select every one, go to properties, remove its fill.

Is there a setting that I can use so that fill is not automatically created for closed SmartLines, shapes, whatever? Or is all that extra work normal?

thanks.