Cursor Crosshair Turned Black Colour


As the title, my cursor's crosshair has changed to a blck colour making it impossible to see.

I have tried using key in: set xor to change the colour but it does nothing.

Any ideas?



Parents Reply Children
  • Hi Sarah,
    To me this sounds like a videocard / monitor driver issue.
    Have you checked already for monitor drivers for that specific monitor in combination with the Windows version you are using?

    Should it be a video card issue, check if new drivers are available, or let windows try and do that: uninstall existing drivers first, then restart your laptop/pc. Upon startup, windows will automatically start searching for a driver and if found, install it.

    Should updating the driver fail, see if forcing your system to use DirectX9 instead of DirectX11 helps to address this behavior.
    To force DirectX9, for V8i you will need to set the variable:

    For the CONNECT Edition, set:
    QV_DISABLE_D3D11 = 1

  • I have had what sounds like this issue for months, which has pushed me to work on a white background that's hard on my eyes.  I run 2 monitors [Lenovo ThinkVision]and a laptop screen [Lenovo P70 4K display].  I only run AECOsim Building Designer V8i SS6 [] on the two monitors.

    The cursor will show up white if I change the pointer to full view (also annoying).

    If I try to show someone else with a screen capture or screen share (Citrix Go-To-Meeting] the cursor shows up white on black in the captured or shared images.

    I believe I proved before that if I close the laptop and go back to only 2 screens it also works as intended.  White on Black and Black on White.

    I am sure that it has something to do with my graphics card and display drivers.

    I inserted the above QC variable to point to DirectX9 and restarted my software but, it did not make any difference.

    Another colleague in our office has the same thing, today another one had this happen but, a reboot seems to have solved his issue (he is only running 2 monitors).  I thought i would look on the forums again to see if anyone else had reported this issue and ran across this thread.