Dimension - eliminating the gap

How do I get the top dimension to not have the gap?  Both dimensions were placed with the same settings.  V8i SS3.

Parents Reply Children
  • There is still a gap when dimensioning vertically.  In the first 2 rows,  orientation is set to horizontal, the text alignment is standard and the left margin is set as shown.  No matter what the left margin is, there is still a gap for vertical dimensions.  When dimensioning a slight angle, there is no gap, even when the left margin is very small.

    In the bottom row, the text alignment is vertical, but this places the text far away from the line regardless of the left margin setting.

    Is there a way to eliminate the gap in those vertical dimensions with the orientation set to horizontal?  I want the dimensions to look like the top left example, except without the gap. 

  • Hi John,

    I have recorded a video, maybe it can help you to manage the gap:

    regards

    Mara

  • Hi John,

    Does you problem resolved with above replies? If yes, then you can close this post by click on More>'Verify Answer'

    Thanks for posting,

    Manoj


    This is a test