Dimension - eliminating the gap

How do I get the top dimension to not have the gap?  Both dimensions were placed with the same settings.  V8i SS3.

Parents
  • Hello John,

    Please follow instructions on this forum post: http://communities.bentley.com/products/microstation/f/273/t/96796

    You can see the diffenrence in these screencaptures:

    I hope this helps!

    Kind Regards,
    Anu

  • Thanks. I didn't think to look at the tool settings. What determines the distance the value is away from the dimension line? I would like the text closer to the line than is shown in your example.
  • Hi John,

    to manage the distance you have to change the value called: Left Margin in Dimension Styles>Text>Format and put:

    - Orientation: Horizontal

    - Location: Outside

    regards

    Mara

  • There is still a gap when dimensioning vertically.  In the first 2 rows,  orientation is set to horizontal, the text alignment is standard and the left margin is set as shown.  No matter what the left margin is, there is still a gap for vertical dimensions.  When dimensioning a slight angle, there is no gap, even when the left margin is very small.

    In the bottom row, the text alignment is vertical, but this places the text far away from the line regardless of the left margin setting.

    Is there a way to eliminate the gap in those vertical dimensions with the orientation set to horizontal?  I want the dimensions to look like the top left example, except without the gap. 

  • Hi John,

    I have recorded a video, maybe it can help you to manage the gap:

    regards

    Mara

Reply Children