Latest Nvidia Drivers and 3D PDF

I'm wondering if someone from Bentley can confirm an issue that I'm having with Nvidia's latest drivers and 3D PDFs?

I'm running:
   * Windows 10 Pro 64bit
   * MicroStation SS3 (version 8.11.09.459)
   * Adobe Acrobat Reader DC (version 2017.009.20044)
   * Graphics cards: GeForce GTX 770, GeForce GTX 980 Ti, Quadro K4100M
   * Nvidia Driver: Version 382.53

The problem that I'm having is that 3D PDFs no longer rotate smoothly. I use "Solid Outline" as my default render mode and when I left click on the image to rotate it around, most of the geometry reverts back to a wireframe box representation. Additionally, the black outlines are very jagged and look terrible.

I think the last Nvidia driver to work properly was version 381.89 or earlier.

I'm wondering if someone from Bentley can approach Nvidia and get them to fix whatever has broken in the latest version of their driver?

I've tried reporting the bug to Nvidia but there is no chance of getting a response from them and I can't find any discussions on the net that offer some sort of solution.

Please Bentley, help out with this, I'm desperate :-(

Andrew.

Parents
  • Well it's been over two years now since I originally posted my problem with 3D-PDFs and I'm happy to say that I finally found a solution to the issue!!! It turns out that Adobe Acrobat Reader DC was running in protected mode and that was disabling 3D hardware acceleration on the graphics card :-(

    To fix the problem...

    * Open "Adobe Acrobat Reader DC"
    * Goto [Toolbar > Edit > Preferences > Security (Enhanced)]
    * Turn OFF [Enable Protected Mode at startup]
    * Close down and restart "Adobe Acrobat Reader DC"

    * Goto [Toolbar > Edit > Preferences > 3D & Multimedia]
    * Turn ON [Enable playing of 3D content]
    * Turn ON [Enable hardware rendering for legacy video cards]
    * Turn ON [Enable double-sided rendering]
    * Set [Prefered Renderer:] to [DirectX9]
    * Press [OK] to close the Preferences dialog box

    I hope this tip comes in handy for others because it feels so good to be able to create 3D-PDFs once again. Clients just love them :-)

    Cheers,
    Andrew Novinc.

Reply
  • Well it's been over two years now since I originally posted my problem with 3D-PDFs and I'm happy to say that I finally found a solution to the issue!!! It turns out that Adobe Acrobat Reader DC was running in protected mode and that was disabling 3D hardware acceleration on the graphics card :-(

    To fix the problem...

    * Open "Adobe Acrobat Reader DC"
    * Goto [Toolbar > Edit > Preferences > Security (Enhanced)]
    * Turn OFF [Enable Protected Mode at startup]
    * Close down and restart "Adobe Acrobat Reader DC"

    * Goto [Toolbar > Edit > Preferences > 3D & Multimedia]
    * Turn ON [Enable playing of 3D content]
    * Turn ON [Enable hardware rendering for legacy video cards]
    * Turn ON [Enable double-sided rendering]
    * Set [Prefered Renderer:] to [DirectX9]
    * Press [OK] to close the Preferences dialog box

    I hope this tip comes in handy for others because it feels so good to be able to create 3D-PDFs once again. Clients just love them :-)

    Cheers,
    Andrew Novinc.

Children
No Data