Cannot Detach a model from a managed model?!

Hi, 

Ever since i bought the new version of V8i, whenever i try to detach a reference file from a dgn file a message pops up that i cant detach it.

I can't find a proper solution to the issue of trying to detach without the window popping up saying I cannot detach.

I have read all the solution that are available, but none of them worked. I do not have geopak or inroads so i cannot open microstation with geopak/inroads to attempt the other solutions.

I'm positive there is another way to get this working without geopak/inroads. This software is pricey enough that I shouldn't run into these problems.

i have the 08.11.09.829 version of V8i.

i would really appreciate it if anyone could help me figure this out.

Thank You!

Parents Reply Children
  • Someone who did have InRoads/Geopak has worked on those files, and the civil software has written some bit of data into them. Because of that data bit, plain MicroStation is no longer allowed to detach references (at all).
    I do not think there IS a way around this, except to open the civil software, detach the reference, and go back to plain MicroStation. I have not found any way to UN-Civil any file that has civil data written to it, either with MicroStation or InRoads. This causes me no end of trouble on certain projects...

    MaryB

    Power GeoPak 08.11.09.918
    Power InRoads 08.11.09.918
    OpenRoads Designer 2021 R2

        

    Answer Verified By: Saf Kha 

  • I guess there is no other workaround that would be suitable for me. Thank you, I appreciate you sharing the information.

    At first i believed files i created were also affected, which is why I was hoping there would be a solution without Civil software. Then realized right now that those files were later edited by someone else, so they have the civil software.

    Guess I have to go back to V8 for now.

    SafK