Cannot Detach a model from a managed model?!


Ever since i bought the new version of V8i, whenever i try to detach a reference file from a dgn file a message pops up that i cant detach it.

I can't find a proper solution to the issue of trying to detach without the window popping up saying I cannot detach.

I have read all the solution that are available, but none of them worked. I do not have geopak or inroads so i cannot open microstation with geopak/inroads to attempt the other solutions.

I'm positive there is another way to get this working without geopak/inroads. This software is pricey enough that I shouldn't run into these problems.

i have the version of V8i.

i would really appreciate it if anyone could help me figure this out.

Thank You!

  • While that may work, we can't always create a slew of new files just because we need to copy a few elements from a reference file. Even with design files, it's not encouraged to keep recreating files if there's not a darn good reason (inconvenience isn't good enough).

    Even though it's not "best practice" I usually use CTRL+C/CTRL+V to copy information between files, rather than reference anything from a Civil product. One of the (many) reasons we have given up on SS4 and are holding off on OpenRoads - Lack of interoperability with the vanilla drafting software. The civil model is protected like Fort Knox, to the detriment of production.


    Power GeoPak
    Power InRoads
    OpenRoads Designer 2021 R2


  • I guess there is no other workaround that would be suitable for me. Thank you, I appreciate you sharing the information.

    At first i believed files i created were also affected, which is why I was hoping there would be a solution without Civil software. Then realized right now that those files were later edited by someone else, so they have the civil software.

    Guess I have to go back to V8 for now.


  • Yeah, but I'm working with a team through projectwise and I can't keep creating new file, so don't really have the option to do this.


  • I only advocated this method if 1. you cant get the inroader to fix it  or doesnt know how  and

    2.  you use this method to replace the original file with the revised new one... there was a way to do it in inroads but you need another person ie the inroadser to do it.. not all of us users have that luxury .. I worked on projects before when the inroads designer was only on site office a few times as a contractor  with long periods away working for other i thought it good to publish a work around for the community... not just the poster as to the project wise issue you can replace the file  with a  new version and let pwise call it a revision


    Started msnt work 1990 - Retired  Nov 2022 ( oh boy am I old )

    But was long time user V8iss10 ( dabbler CE  update 16 ( 

    MicroStation user since 1990 Melbourne Australia.
    click link to PM me 

  • This stupid thing come to me....  i installed  trial version of some InRoads or something  to try terrain

    and all my references file from pure Microstation can't detach now...