Copy cell from one drawing to another and it disappears


Is someone here pro in MicroStation can someone help please  when I go to copy a cell in microstation from one drawing to a different drawing it disappears after I accept the placement.


So for example I have a cell for a normally open relay contact.   I want to steal it from another drawing, so select it from that drawing, control-C to copy to clipboard, go to the new drawing, control V to paste it into the drawing.

So far so good, I can see it and it moves around as I decide where to insert the pasted object.   Then I make my selection and, Poof, its gone.    However I have discovered that if I first drop the cell to geometry before pasting it, then it always works fine.   But I really dont want to drop big complex cells to geometry, it effectively breaks them in my opinion.

I tried an experiment where I created a new blank drawing from the default 2D seed file.   I then tried pasting various blocks into that new blank drawing.   I discovered that certain ones will paste in fine and others will promptly disappear unless dropped to geometry first.

I have verified its not pasting into a level that is turned off. 

So what is causing this odd behavior?  How can I make paste work without dropping the object?  And why does it only disappear some times but not others?  

Parents Reply Children