Uploaded Tif files and tracing in MicroStation Connect

I've been using a file in MicroStation v8i for years that our mapper created before he retired.  His position wasn't filled after he retired, and I've used his file for a few years to create new very basic drawings from what he had created.  My company upgraded to MicroStation Connect recently, and I am having trouble creating drawings within my existing file.  Previously, I could upload a tif file and draw shapes on top of it "trace" the uploaded tif sketch in the background.  I finally figured out how to upload the tif, but it doesn't stay visible to trace when adding shapes on top of it.  I've tried changing the transparency of the shapes, bringing tif to front, but nothing changes.  I don't know if there are new commands in the new version, or perhaps the settings saved on my v8i file have disappeared.  I was provided a link for learn Bentley, but same problem as others have mentioned. Wheel spins, and no videos load.

Parents
  • Doesn't stay visible..Does the TIF disappear completely (leaving a black screen)? Are your shapes covering up your TIF? Is your DGN 2D or 3D? There are a few different factors that might have been "improved" in Connect.

    MaryB

    Microstation 08.11.09.829
    Power GeoPak 08.11.09.878
    Power InRoads 08.11.07.615

Reply
  • Doesn't stay visible..Does the TIF disappear completely (leaving a black screen)? Are your shapes covering up your TIF? Is your DGN 2D or 3D? There are a few different factors that might have been "improved" in Connect.

    MaryB

    Microstation 08.11.09.829
    Power GeoPak 08.11.09.878
    Power InRoads 08.11.07.615

Children
No Data