Why I can't draw simple line

Sorry, I'm just a beginner and probably my problem is not a problem and it's something simple, what I just can't find in settings. 

Please tell me why I can't draw a solid, simple line - I have it all the time half transparent & the compass looks not like in all tutorials which I've watched :/ Like compass on the hangover ;)

Many thank for help! 

Parents
  • Hi I am also facing the exact same problem. Can anybody please elaborate the method to make it normal? I am using v8i SELECT series 10

    Thanks 

  • Hi Anna and Sadip,

    I have it all the time half transparent & the compass looks not like in all tutorials which I've watched :/ Like compass on the hangover ;)
    Hi I am also facing the exact same problem. Can anybody please elaborate the method to make it normal? I am using v8i SELECT series 10

    is right, the problem is likely related to DirectX and graphic driver compatibility. You can search e.g. for "ghost lines" phrase (and similar ones ;-) to find more discussions about the same topic. In this context, the request to share file example makes no sense.

    It's recommended to follow the best practices and to share as much information as possible: In the discussed case it's not only product and its (exact) version, but also Windows version, used graphics card and graphics driver version.

    Typical source of the problem is not whether MicroStation is or is not supported on Windows 10 (even when it's important fact), but quality of DirectX support ... which for some cards and older drivers is not very good, even when used with Windows 10.

    MicroStation V8i SS3 and SS10 prefer to use DirectX11, and when it is not supported, DirectX 9 is used (and when even DirectX 9 is not available, software acceleration is used, but such configuration cannot be used for MicroStation). I remember, that quite often - especially older graphics cards - "announces" to Windows that they support DirectX 11 (so MicroStation used it), but the quality was horrible (because of wrongly implemented drivers).

    The solution I used with my customer was:

    • To ensure graphics card use the latest firmware (some cards allow to upgrade it)
    • To ensure the latest graphics driver is used
    • To ensure Windows are fully updated

    When it does not help, the solution mentioned by Oto to set (create when does not exist) QV_D3DVERSION = 9 is the best solution (there is also file that sets this variable on global level in Windows).

    With regards,

      Jan

  • Thank you Mary. I tried that configuration as well but still the problem exist. 

    Thank you Jan, now I am going to update the drivers and change them with graphics and give it a try. 

  • Thanks Jan. I only needed to update the window for the issue to be solved. Now I am ready to begin my MicroStation tasks. 

Reply Children