Unable To Locate Graphical Elements On Design Model

Hello,  I'm looking for some advice on getting rid of a couple of annoying graphical elements that I can't see on the design model.  I have run a CADQA check on one of our

drawings and the results state the following -

Error: element (Element Type106) with id (221506) in model (WB-Drawing Model) found'.
Error: element (Element Type106) with id (234753) in model (WB-Drawing Model) found'.
Error: 2 graphical elements found in the Drawings design model
No elements found on Level '0' or 'Default'.

 

The problem is that I can't see the '2 graphical elements' that it is referring to.  I'm very knowledgeable with MicroStation but this one has floored me.  I had something like this

happen before and had a key-in which fixed it in seconds but I can't remember what this was as it was a while ago now.

I've tried all the usual things of removing shared cells, using explorer to look for the elements, searching using their ID number etc.

Does anyone have any advice or know of the key-in which could help?  

I'm using MicroStation Connect version 10.13.00.48

 

Thanks in advance.

Parents Reply Children
  • All I know of is a referenced in OS tile, my referenced in geometry from the model and a couple of saved views. When I tried the key-in as per Oto's idea, it selected the two saved views

    So are the saved views extended elements type 106?  You can't see them as graphic elements for obvious reasons. 

    Try this:

    1. Create a new saved view
    2. Run the QA check

    Does the QA report now show a third message?

    Error: element (Element Type106) with id (xxxxxxx) in model (WB-Drawing Model) found'

    Where xxxxxxx is the element ID of your new saved view?  If that's the case you know that you have a spurious error, reported because the QA checker doesn't know about saved views.  Consult with the author of the QA rules to see if there's a way to placate the QA checker.

     
    Regards, Jon Summers
    LA Solutions