bug: Active text Style does not update in the combobox of the Text Editor.

MS CE 10.16.00.80 

In MicroStation, "Text Styles" dialog and "Text Editor" can be floating at the same time. Both are modeless windows but this is a problem when we have an active text style and then we "Save" some changes, because the selected style in the combobox is not updated.

Make the following steps:

1) Place Text, so the "Text Editor" is open.

2) Press the [...] to open the "Text Style" dialog.

Now you have both windows opened.

3) Put "0010_Engr Vert_Lt Top" text style as active. (it does not mind from double clic or from combobox)

4)In the "Text Styles dialog" , for this sytle, enable "Bold" and "Underlay" checkboxes.

5)Right click on this text sytle and "Save".

6) Now type anything in the "Text Editor" and place it in the drawing.

7) Now open directly "Text Styles" dialog and edit this text style: disable "Bold" and "Underlay" and Save again.

You will see that the text in the drawing reamins with Bold and Underlay (overrides text settings).

To do this properly, in the step 5, when I save, it woud be necessary that Text Editor was not still open or at least, once I save the text style, the user MUST select another text style in the combobox and select again the style "0010_Engr Vert_Lt Top to load that style with the last saved changes.

So take care when both windows are open (Text Style dialog and Text Editor).

In my opinion, if I save (right click on the text style name in the Text Style dialog , then I consider that that active style in the combobox (Text Editor) should be reload automatically...