Place Table - New Table cells not adjusting to annotation scale

I am experiencing an issue with creating a new table in a seed file. I create a new table by selecting Place Table in a new model in my seed file. I define the number of rows and columns and place the table. Then I go in and edit the cells to contain text by double clicking in each cell.

I open a drawing where I want to place my new table. When I select place table I select my newly created table and place it in the file. The text from the table honors the annotation scale, but the table remains the same size and does not honor annotation scale.

I found this old post https://communities.bentley.com/products/microstation/f/microstation-forum/119392/ce-u1-no-luck-using-tables/368304#368304 but that mentions importing a .csv file. I am entering text manually.

Also, there are other tables in this seed file that another user created and they seem to be working as expected. None of those contain text and are just made up of empty cells. Is it not possible to pre-populate some cells with text in the seed file? I thought I saw in the help documentation that you can add text as long as it is done by double-clicking in a cell so it is part of the table and not a separate element.

I've compared my table settings and properties against the other tables and I cannot find anything different between them.

Parents
  • I believe this issue is solved. As I was working on converting some text in this same file to use annotation scale I found the text was having issues as well. It seems that having a custom annotation scale set in the file causes issues. Annotation scale does not work correctly if you do not select a standard defined scale from the drop-down list. Adding the 1"=800' definition to our units.def file resolved the issue with the text I was adding to my file. In turn the table is scaling according to the annotation scale now, although my text is scaling more than expected, but that's something I need to adjust in the seed file.

    Microstation CONNECT 10.17.00.209

    ORD CONNECT 2021 R1 10.10.1.3

    Microstation v8i SS 10 08.11.09.919

    Power InRoads v8i 08.11.09.615

    ORD CONNECT 2021 R1 10.10.1.3

    ProjectWise 10.0.3.453

  • I just had a revelation. The problem is not the use of a custom annotation scale, it is the way I had it defined. Our files work off of 1 inch = 1 inch. That means that a scale of 1" = 800' would need to be defined as 1:9600 (1" = 9600"). This would give me the proper scale of 1" = 800'.

    User stupidity is the cause. Previously our files worked off of 1" = 1' so the 1" = 800' definition would have worked on those files.

    Incorrect setting

    Correct setting

    Microstation CONNECT 10.17.00.209

    ORD CONNECT 2021 R1 10.10.1.3

    Microstation v8i SS 10 08.11.09.919

    Power InRoads v8i 08.11.09.615

    ORD CONNECT 2021 R1 10.10.1.3

    ProjectWise 10.0.3.453

  • Good to hear you've been able to resolve your issue and that you've provided a detailed explanation for any future users that come across your post.

    Regards
    Andrew Bell
    Technical Support
    Bentley Systems

Reply Children