Greyed-Out "Create" button in New Cell Library

Using Microstation Connect Edition, I am trying to create a new cell library.  I have Created a new library, named it, saved it and it is ready for new cells.  The Create Cell Button is greyed out.  When I highlight the elements that I want to turn into a cell, the create cell button is still greyed out.

I should note that this is a freshly updated and installed version of Connect as we were using V8i previously.

I am trying to take cells from other libraries and import them into this new library for our designers.

Thank you for any help you can provide.

Parents
  • Sometimes when using the Element Selection tool the order in which you Select the elements, and define the cell origin matters. If you do it in the wrong order the Create Cell button will not activate. 

    That's why I almost always use a Fence instead of the Element Selection tool. With the fence it doesn't matter the order in which you place the fence and define the cell origin.

    Rod Wing
    Senior Systems Analyst

Reply
  • Sometimes when using the Element Selection tool the order in which you Select the elements, and define the cell origin matters. If you do it in the wrong order the Create Cell button will not activate. 

    That's why I almost always use a Fence instead of the Element Selection tool. With the fence it doesn't matter the order in which you place the fence and define the cell origin.

    Rod Wing
    Senior Systems Analyst

Children
No Data