Can't change the contrast / darkness level in my 3D model

I can't for the life of me, figure out if there is a way to reduce the darkness level of the shadows in this 3D model.   There is a lot more detail in this model that I choose not to show in my screen shot. I did not create this model myself, so I don't know why it's so dark. I opened the tool bar called "change view to smooth" and set it to the lightest setting, but it's still too dark. Generally that works in my other models. When I view it from a certain direction, the image is almost pitch black. Is it a contract level that needs changing? I found contrast in Raster toolbar but it was all ghosted out. What else can I try? Thanks.

V8i Select series 3

Version 08.11.09.459