Can't Add Files to pset: Print Organizer

I've used Print Organizer several times in the past. Today when I Add File to Set, I get a brief dialog that says it is adding the file, then nothing. No file is added. I tried closing/restarting mstn, but that did not work.


Any advice?


mstn V8i SS3



  • Is there an error in the message center?
    - Are you using a MicroStation in conjunction with a add-on product, such as GEOPAK?

    - If an add-on product is installed, does the error still occur if the add-on is uninstalled?

    - If the error occurs with a vanilla MicroStation, does it matter which workspace is used? Is the error reproducible using the default, non-customized untitled workspace?

    - Does the problem only occur with certain design files, or with design files in certain locations?

  • No add ons (vanilla), same workspace as I always use, no error messages. I tried adding files from a different network location and they populated the list. I tried adding a different file from the same network location as that I am having issues with and it did not add.

    I don't know why the network location should matter. I have read/write privileges to both locations that I tested.

Reply Children