Can't Add Files to pset: Print Organizer

I've used Print Organizer several times in the past. Today when I Add File to Set, I get a brief dialog that says it is adding the file, then nothing. No file is added. I tried closing/restarting mstn, but that did not work.


Any advice?


mstn V8i SS3



Parents Reply Children
  • - No elements matching the automatic area search criteria were found
    - 'PLT_Sheet_Border' is not a valid level for file 'F:\Wucommon\Surveying & Mapping\Facility Maps\Paterson Ops Center\CSM\Dgn\1-1350-CSM1_Sheet.dgn'

    above status messages displayed during Add File routine, even though I am using *sheets* to define print area, as per default Print Style (same result if Print Style applied at Create Print Definition dialog). The PLT_Sheet_Border that it can't find is a leftover from the days of plotting from design model space with one dgn per plan sheet. I do not know why it insisted on searching for the border level.

    Workaround: Add file. At Create Print Definition dialog Manually Specify that it is going to use a fence (even though it won't be). Make sure Reference is checked since border containing PLT_Sheet_Border elements is ref'd in. Files will now add properly. Apply print style that uses sheet boundaries to define print area.