Plot Driver or other config file to set Area and Rasterized

Hi, we use a plot driver to plot to PDF files called pdf.plt

When the plot dialog opens, it always is set to View and the Rasterized box is ticked.

We always have to change it to Fit All and un-check the Rasterized box.

Is there a setting in the plt file to make these two options happen by default?

Thanks

Parents
  • The Rasterized option is within the pltcfg file. Go to Base Properties Tab then Default Output Mode. Change to Prefer Non-Rasterized or Force Non-Rasterized. Force will not allow rasterized plotting at all.

    Power InRoads v8i V08.11.07.615

    Microstation CONNECT U11 10.11.00.36

Reply
  • The Rasterized option is within the pltcfg file. Go to Base Properties Tab then Default Output Mode. Change to Prefer Non-Rasterized or Force Non-Rasterized. Force will not allow rasterized plotting at all.

    Power InRoads v8i V08.11.07.615

    Microstation CONNECT U11 10.11.00.36

Children