Can't print with different line weights.

Hello.

I've just drawn a section for my work and I am trying to print it right but it isn't working. I've dran on diffferent levels and I've assigned different line weights for each but when I try to print and save my work as a .pdf all the drawing comes out in one line weight. Basically, my section looks like an elevation. I can't get my head around it. Can you help?

Thank you,

Claudia

Sectiune longitudinala sit .dgn

  • I noticed that Line Weights were turned off in the View Attributes dialog box. If that was turned off in the View Attributes and you opened the Print Dialog Microstation usually set the Plot Attributes to match the View Attributes. If you turn on the Line Weights in the View Attributes dialog while the Plot dialog is open the Plot Attributes do not automatically refresh to reflect the change. You would need to click the Update from View icon in the Plot dialog so the changes are reflected in the Plot Attributes.

    It could also be something in your plot driver line weight settings or a pen table affecting the output also.

    I enabled the line weights in the View Attributes, changed some line weights and printed a pdf that showed the line weights correctly.

    Microstation CONNECT 10.17.00.209

    ORD CONNECT 2021 R1 10.10.1.3

    Microstation v8i SS 10 08.11.09.919

    Power InRoads v8i 08.11.09.615

    ORD CONNECT 2021 R1 10.10.1.3

    ProjectWise 10.0.3.453

    Answer Verified By: Claudia Andreea 

  • Check the most obvious. Make sure that the Print Attribute "Line Weights" is enabled. This you can find in the print dialog under Settings->Print Attributes. Are you using the delivered PDF.PLTCFG? Make sure the "Design Weight" is being assigned a Print Width under "Weight Maps" in the .pltcfg

  • After looking at the .dgn file closely, all of the geometry in the file has been assigned a weight of 0 and not by level, so even if you turn the print attribute "Line Weights" on it will not help. You can verify this on your own machine by doing the following: Edit->Select By Attributes. Enable Weight and change the Weight to 0 and click on Execute. All of your geometry in the design file should be selected. I suggest you make the necessary changes to the geometry so that the weight is being assigned by the level.

    Answer Verified By: Claudia Andreea 

  • Thank you! It finally worked! I must have unticked the Line Weights by mistake when I worked with the View Attributes and I didn't realize it.