Rasters always print on top?

Background: We very recently upgraded to v8i, skipping XM and coming directly from v8.5 (2004).

I cannot figure out how to get rasters to print underneath the linework.  Right now every raster prints atop all linework no matter what I've tried, covering up the linework upon plotting. I've looked into all option screens, property and preference screens and found no setting for something like "print rasters first, then print linework".  I've selected the linework in microstation and done EDIT-BRING TO FRONT, but the raster still obliterates it upon printing.

Our workflow here is to print to PDF, then plot the PDF when needed.  Oddly, when I open the PDF files, the linework appears briefly, then it is covered by the raster images as they load in.  So the linework IS indeed plotting, but the plot order is wrong and I cannot figure out why.

I realize this could possibly be a print driver issue, and that's out of my league.  Hopeful someone can suggest an option/config/preference change to help me here.  Why am I having this trouble with v8i?  Thanks.  Al B.

  • No, it is a 2D file.

    A coworker said the plotting order used to be handled by "Update Sequence" in v8.5, but the v8i "update sequence" looks a lot different and only has one entry, the CAD file itself. It does not show the raster image on the sequence list.  My test file has no references and one raster, the photogrammetric aerial.

    Also, another thing I just found (unrelated to printing), the aerial (rgb format) will not clip boundary.  I cannot clip it with a fence or with an closed element no matter what I do.  I unclipped it, and now I cannot reclip.  Odd.

  • It might just be a corrupt file I'm working with Phil.  I created a totally new file, attached an aerial, then drew linework atop it.  The linework printed atop the aerial like it should, and I did not have to manually change the order at all.  Also, I was able to clip the aerial without issue.

    I think I will try to copy/paste the linework from the v8.5 file into a brand v8i file created from scratch, reattach the aerial rgb file and see if that fixes this.

  • Hmmm... can you provide the file? Chances are pretty good that it is NOT corrupt, so taking a look at it might help prevent something similar from happening to you in the future.


  • Our aerial images are huge, 200 MB or so each, so it'd be tough to transmit.  And I seem to have found the fix for this.

    If I go into raster manager and click on (select) the aerial image, then right click and do a SEND TO BACK, then nothing changes with the file or printout.  The aerial prints atop the linework and obliterates it.

    However, if I select all the linework in the file, then deselect the aerial raster image (by clicking on the image border with the Shift key held down to remove it from the selection set) and then I do an EDIT - BRING TO FRONT command, the aerial is now in its proper place underneath the linework.

    So at this point I guess I'm just curious why right-clicking the raster in Raster Manager and trying to do a SEND TO BACK on it doesn't seem to work, and yet selecting all the linework and doing a BRING TO FRONT does.  Having to manually bring all linework to the front in all our aerials in every V8.5 file will be a bit of a pain in the neck, but at least I have a solution that works now.

    If you do wish to investigate Phil, I'd be happy to send you a file, but likely minus the aerial so I'm not sure how that would help.  Appreciate your assistance.