Rasters always print on top?

Background: We very recently upgraded to v8i, skipping XM and coming directly from v8.5 (2004).

I cannot figure out how to get rasters to print underneath the linework.  Right now every raster prints atop all linework no matter what I've tried, covering up the linework upon plotting. I've looked into all option screens, property and preference screens and found no setting for something like "print rasters first, then print linework".  I've selected the linework in microstation and done EDIT-BRING TO FRONT, but the raster still obliterates it upon printing.

Our workflow here is to print to PDF, then plot the PDF when needed.  Oddly, when I open the PDF files, the linework appears briefly, then it is covered by the raster images as they load in.  So the linework IS indeed plotting, but the plot order is wrong and I cannot figure out why.

I realize this could possibly be a print driver issue, and that's out of my league.  Hopeful someone can suggest an option/config/preference change to help me here.  Why am I having this trouble with v8i?  Thanks.  Al B.

Parents Reply Children