Raster transparency ignored when printed

This pertains to migration from v8i to Connect. I've been running Connect for a week now and dealing with miscellaneous things.

Most of my projects use raster images attached to the master model, referenced in a sheet and transparency modified in the sheet. Most of them work fine, but I have one file that doesn't work. When printed, it ignores the transparency I've set for the raster image and just prints it 100%.

  • Yes, I took care of the rasterized box thing, edit to the pltcfg file. If I turn on rasterized that one project prints fine. But I can't rely on that as a fix, I've got like 50 active projects and I'm confident I'll come across more problems (or not). My output is PDF 1.6.

    Connect r17 10.17.2.61 self-employed

  • simple answer dont use CE , log a SR with bentley  send a copy of your  file to bentley and go back to using  ss4 or ss3...

    I believe its too bug ridden to be of any  production office use at our consultancies level ie roads , infrastructure etc when batch production and consistent lookin prints across hundreds of plans in a print set as well as multiple projects for the same clients they should always look and feel the same if you used standards.. and standardised printer drivers and pentables...

    Lorys

    Started msnt work 1990 - Retired  Nov 2022 ( oh boy am I old )

    But was long time user V8iss10 (8.11.09.919) dabbler CE  update 16 (10.16.00.80) 

    MicroStation user since 1990 Melbourne Australia.
    click link to PM me 

  • I am running SS10 and get the same thing.  I have not figured it out yet, but have narrowed it down to something in the seed file.  If we use our state DOT seed file, then I have no issues, but If we use our County seed file then the transparency will not work unless we print rasterized. 

  • Seems like a workaround is to not use transparency or print as "rasterized" and to increase the brightness in the Raster Options portion of the Printer > Settings.  Moving the Brightness to 100 made my print look about the same as what it looked like on the screen when I changed transparency to 80 for an aerial image jpg.