set default units in printing dialog

I have one user at the office whose print dialog window always sets the units to inches.

He always has to change them (Settings > Units > mm).

How can you set mm's to be the primary choice?