Plot Table Printing

Hello,

I am using MicroStation v8i SS2.

I have developed a plot table for printing certain colors and black/white everywhere else.  One of the colors I made is 50% transparency in the plot table.  However, when printing files, I noticed that the transparency was not applying to certain files, only the first one I printed.  I am curious to learn what the likely reason is for this setting to not work for all figures, when using the same colors and plot table?

Parents
  • How are you printing? Using Print Organizer, one at a time, or something else?

    I can't say for certain, but I seem to recall that files needed to be printed with "Rasterized" ON for transparency to work. Since that's not part of your pentable, and is set when printing on a per-file basis, it's possible that it got set for one file and not for others.

    Of course, I could be confused...

    MaryB

    Microstation 08.11.09.829
    Power GeoPak 08.11.09.878
    Power InRoads 08.11.07.615

Reply
  • How are you printing? Using Print Organizer, one at a time, or something else?

    I can't say for certain, but I seem to recall that files needed to be printed with "Rasterized" ON for transparency to work. Since that's not part of your pentable, and is set when printing on a per-file basis, it's possible that it got set for one file and not for others.

    Of course, I could be confused...

    MaryB

    Microstation 08.11.09.829
    Power GeoPak 08.11.09.878
    Power InRoads 08.11.07.615

Children