MicroStation CONNECT Edition - Black PDF

Late last year, after a change of owners, the company swapped our laptops and along with them, all of the software.
Since then, when I try to print to a PDF using a configuration file that has worked prior to the changes, the drawing area (inside the drawing border) has a black block that masks everything apart from a banner and stamp.
After much time spent trying different fixes (suggested and my own), I find the only way I can get a readable output is to change 1 or more of the referenced views from Dynamic to Cached.

I thought about trying a Rasterized print to see if that helped but a day isn't long enough to complete one!
I've tried the available Bentley drivers - PDF_WINDOWS & PDF, plus PDF995, all withe same result. The preview looks OK through the creation until, right at the end, the blackout appears. Microsoft Print to PDF only goes up to A3 so no good and produces the same result anyway.

Unfortunately (and I'm sure we're not alone in this) our hard and software is "controlled" by administrators, none of whom know much about specific programs such as MS. This means I'm limited as to what changes I can try.

I'm thinking that it's a problem with processing or memory when processing the views which is why, when I reduce the number that have to be processed, it fixes the problem

Windows 10 Enterprise 64 Bit
Intel Core i7-8850H @ 2.60GHz 32GB RAM