Print to PDF Resolution

Is there a way to permanently change your Microstation printer to pdf preferences? I would like my resolution to change from 1200 dpi to 300 dpi automatically when printing out drawings to pdf, as this would save a lot of time when printing out many sets of drawings individually. I currently manually change it to 300 dpi through the printer settings every time I have to print each drawing. Please let me know if this is possible. thank you.

  • How can you create proper pdfs with vector instead of some kind of glitchy vectorized raster?

    I always get results like the following:

    Autodesk tools do not ask for resolution and always create pdfs with decent readability.

    like this:

  • Hi Andreas,

    Welcome to this forum.

    • First of all I advice you to not post a new questions in a existing thread. Especially when that thread is a year old. Post a new question with a new topic name and get a new answer tailored to your needs. This will be easier to find back for you and others when searching for this issue later.
    • Second: What autobot or other programs can or cannot do will not change the outcome of an answer. What could make a difference is that you can post an idea in the Idea section of this forum, or you can vote for existing ideas.
    • Third: concerning you lowres image; Make certain you do not have Rasterize checked in the print dialog.rastah
    • Fourth: When point three didn't fly; read on. Alter the printer driver pdf.pltcfg from within the print dialog. File > Edit Printer Driver Configuration.
      General > Default Output mode > Don NOT set this to rasterize except when totally necessary.
      Driver options > PDF version as high as possible.
      Save and reload.


    Ivo Blaauw
    = = = = = = = = = = = = =
    Look what the CAD dragged in...

  • Hi Ivo,

    thanks for your answer.
    Rasterized is unchecked:

    --> No change, still blocky pdf

    When I try to alter the driver, there is no default output mode. What can be changed:

    But still it looks like the picture in my first post.

Reply Children