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								"A 3D data parsing error has occurred" when reading 3D PDF from MicroStation using Adobe Acrobat
				

									
	
			
								"Date modified" should not be affecting after printing
				

									
	
			
								"invalid expression" when using "Named Expression" for Text Substitution
				

									
	
			
								3d PDF Animation
				

									
	
			
								3D pdf file looks mirrored or reversed
				

									
	
			
								3D pdf won’t rotate in Adobe Acrobat
				

									
	
			
								Access denied when trying to copy plot files to a printer.
				

									
	
			
								Additional elements are visible in the print preview which are not part of a reference clip area. The elements are not visible in the hardcopy or pdf file, as it should be.
				

									
	
			
								An exception occurred populating the printer driver configuration ECInstance
				

									
	
			
								An internal printing error occurred - SystemPrinter.GetCurrentFormGeometry
				

									
	
			
								Bad print quality when Rasterized is ON
				

									
	
			
								Blank Page when I print from MicroStation
				

									
	
			
								Can the background image be a part of the printout?
				

									
	
			
								Can wildcards be used when naming the cell that will be the plot boundary when using Print Organizer?
				

									
	
			
								Can you apply two Default print styles and if so how are they applied?
				

									
	
			
								Can you change a color Raster which is referenced to a .dgn file to black and white?
				

									
	
			
								Can you define the fence shape from bylevel options in Print Organizer.
				

									
	
			
								Cannot open the Print Dialog. When I try to open the print dialog from my MicroStation "Pull-Down" menus or a key-in the program freezes.
				

									
	
			
								change print color value based on override color number
				

									
	
			
								Changes To Batch Print In MicroStation V8 2004 Edition [CS]
				

									
	
			
								Curves are not smooth in 3D PDF. The lines making up the curves are very visible in the PDF file.
				

									
	
			
								Customer is using pantone colors in their model. He has created two PDF files from MicroStation 08.09.03.48. One using "Plot to 3D" and the other without (2d). The resulting colors are not the same between the two.
				

									
	
			
								Data format within MicroStation used for 3D-Printing
				

									
	
			
								Define print styles will not display
				

									
	
			
								Did you know that the MicroStation print preview can be opened without the Print dialog box displaying?
				

									
	
			
								Does MicroStation V8i automatically attach Autocad .ctb, .stb plot style files?
				

									
	
			
								Edit plot driver option grayed out.
				

									
	
			
								Elements are printed with the wrong priority
				

									
	
			
								Error message when trying to use modified printer.plt
				

									
	
			
								Errors when I try to edit my Printer Driver Configuration (.pltcfg)
				

									
	
			
								Explanation of the Quality Factor setting under Settings - Raster Options in the Print dialog.
				

									
	
			
								Expression names list in Print Organizer
				

									
	
			
								Find/Replace Paths in MicroStation Print Organizer Print Sets
				

									
	
			
								Folder field in Print Organizer is not displaying
				

									
	
			
								Get blank 3D PDF when using Bentley PDF.pltcfg plot driver file
				

									
	
			
								Getting a 3D PDF with a grey layer on top using IPLOT -> File ->Export PDF , although master and reference files are 2D file.
				

									
	
			
								Getting a linked excel spreadsheet to print correctly.
				

									
	
			
								Getting error plotting to the Adobe PDF printer using printer.pltcfg.
				

									
	
			
								Getting error when bringing design models into Print Organizer, “Exception encountered inside [WorkerMicroStationProxy.AutoAreaScan]”.
				

									
	
			
								Getting the following error when attempting to add design files to Print Organizer:
Exception encountered inside [WorkerMicroStationProxy.LoadDesignFile]
				

									
	
			
								Getting white space when printing to a HP DesignJet T7100 using the printer.pltcfg plot configuration file.
				

									
	
			
								Grayscale RGB values
				

									
	
			
								How are levels (layers) included in a PDF created with MicroStation printing?
				

									
	
			
								How can I allow paper size editing in the Print Dialog Box?
				

									
	
			
								How can I change the color of Raster Manager attachments at print time?
				

									
	
			
								How can I configure the MicroStation Printer Driver printer.pltcfg to print to a specific roll on an HP Designjet?
				

									
	
			
								How can Print Organizer's default print definition name expression and the output file name expression be defined by the User?
				

									
	
			
								How can you change the display of the page size units in Adobe Reader?
				

									
	
			
								How can you enter a user-defined rotation in the Print Dialog box? )
				

									
	
			
								How can you force line weights OFF/ON each time you plot no matter how the view attributes are set?
				

									
	
			
								How can you force the print scale to be updated when changing paper sizes without having to choose the maximize option?
				

									
	
			
								How do changes in Level Display Manager appear in a print set?
				

									
	
			
								How do disable Edit Printer Driver dialog
				

									
	
			
								How do I add the file revison number to the output file name?
				

									
	
			
								How do I change the date format used in Text Substitution to reflect MM/dd/yy?
				

									
	
			
								How do I control the "Rasterized / Non-Rasterized" toggle button in the print dialog?
				

									
	
			
								How do I control the setting under Settings->Raster Options-> "Honor transparency in raster references" within the Print Dialog?
				

									
	
			
								How do I convert Pen Maps in .pltcfg to a .CTB file?
				

									
	
			
								How do I convert the .PDF file back to the DGN format?
				

									
	
			
								How do I get MicroStation plot files (pdfs) to be created in the same directory where the design file is located?
				

									
	
			
								How do I print a design file to the windows default printer without user interaction from Windows file explorer. Example: right click on any design file and select print.
				

									
	
			
								How do I turn on/view the Geo Referencing ability in the PDF file created by MicroStation Print?
				

									
	
			
								How do you convert a .plt (text) plot driver configuration file to a .pltcfg (XML) file?
				

									
	
			
								How do you convert saved views in a DGN file to bookmarks in a PDF file using MicroStation printing?
				

									
	
			
								How do you print a Rendered Dynamic View in Grayscale or Monochrome?
				

									
	
			
								How do you save configuration files (.ini) files as a print set files (.pset) which can be used in MicroStation V8i printing?
				

									
	
			
								How do you set a default scale value in the plot driver file (*.plt or *.pltcfg)?
				

									
	
			
								How do you use wildcards in a MicroStation pen table to specify several reference file logical names?)
				

									
	
			
								How is rotation determined for a 3d pdf?
				

									
	
			
								How to add text to pdf filename
				

									
	
			
								How to Auto Maximize when changing paper sizes.
				

									
	
			
								How to avoid the change of  "Date Modified" in Windows Explorer, when printing a MicroStation drawing
				

									
	
			
								How to change path of DGN files in a PSET.
				

									
	
			
								How to change the thickness and pattern of drawing lines when printing to PDF
				

									
	
			
								How to configure the Color Maps?
				

									
	
			
								How to create a Named Expression that will give you the name of the pen table and the name of the design file being printed?
				

									
	
			
								How to Decrease PDF Printout File Size
				

									
	
			
								How to delete the Most Recent Used (MRU) PSET history from Print Organizer
				

									
	
			
								How to display a Raster file below the level layer in the PDF file?
				

									
	
			
								How to get a black and white Plot using MicroStation J printer.plt
				

									
	
			
								How to get date and time stamp to plot using a single MicroStation pen table text substitution variable?
				

									
	
			
								How to get printer information from a command line
				

									
	
			
								How to manually attach an Autocad .ctb or .stb plot style file in MicroStation
				

									
	
			
								How to open a existing Print set file (*.pset) from the MicroStation Key-in instead of using Print Organizer -> File -> Open
				

									
	
			
								How to prevent the Color Mode set in the print menu from being applied to raster images.
				

									
	
			
								How to print 11x17 paper sizes using pscript.pltcfg.
				

									
	
			
								How to print cells in a Microstation cell library...
				

									
	
			
								How to print from Windows 7 (64 bit) using a Windows driver to an "old" HP DesignJet 600?
				

									
	
			
								How to save a newly created PDF file to a local directory instead of to a Projectwise data source location
				

									
	
			
								How to save plot ready files to same directory as design file?
				

									
	
			
								How to set "Fit View" or "Fit Master" in...
				

									
	
			
								How to set a default paper size in the plot driver file *.pltcfg and maximize the size regardless of the size of the sheet model
being selected
				

									
	
			
								How to set the default printer using a MicroStation Configuration variable?
				

									
	
			
								How to start Print Dialog with Units=MM
				

									
	
			
								How to switch Off the Fill attribute in the print dialog box
				

									
	
			
								How to transfer the print styles from a design file to a DGN Library file.
				

									
	
			
								How to use multiple expressions in the Pen Table "Level regular expression" field? Example: To test off all level names beginning with F and G.
				

									
	
			
								How to use text substitution in a MicroStation pen table to produce only the filename with no extension.
				

									
	
			
								How to use wildcards in pen table -
				

									
	
			
								How to:  Add Automatic File Path to Print Border
				

									
	
			
								How to: Add Automatic File Path to Drawing Header
				

									
	
			
								How to: Resymbolization using Pen Table to change Line Weight in Print
				

									
	
			
								HPGL2 output files, no extension
				

									
	
			
								I cancel the ProjectWise Save Print As dialog it does not take me to the desktop.
				

									
	
			
								I have a PDF file with a 3D object and when I display the file in Acrobat Reader 7.0 the "Model Tree" is not being displayed
				

									
	
			
								I would like for MicroStation to immediately send the plot directly to my plotter and keep the plot ready file when using the HPGL2.PLTCFG
				

									
	
			
								I'm using MicroStation V8i and when I print from Print Organizer my custom line styles and Custom fonts are not plotting correctly.
				

									
	
			
								If creating a U3D PDF file from a dgn file containing shadows the shadows will preview but will not show in the U3D PDF file in Adobe Acrobat.
				

									
	
			
								In MicroStation V8i, how do I incorporate the date into the name of the output file from a Bentley Driver?
				

									
	
			
								In MicroStation XM version and later there is no emf.plt or emf.pltcfg available to create an EMF file using print/plot functionality
				

									
	
			
								In Print Organizer while creating Print Styles, I am able to set more than one print style as the "Default". Is this correct?
				

									
	
			
								In Print Organizer, when changing the printer at print time, the Paper size gets reset.
				

									
	
			
								In the Print - Raster Options, how do you set "Print monochrome raster as-is" to always be turned on?
				

									
	
			
								In the Print Dialog, the option Color is grayed out
				

									
	
			
								In the ProjectWise environment, if the design file saved in the pset does not exist in the saved location, where does Print Organizer look for the design file?
				

									
	
			
								Interacting with a 3d PDF in Adobe
				

									
	
			
								Invalid command via File -> Print
				

									
	
			
								Invalid Printer Driver Configuration File
				

									
	
			
								Is it possible to identify a AutoCAD pen table (*.ctb files) from the configuration in MicroStation printing without the need to convert them to *.tbl files?
				

									
	
			
								Is it possible, in MicroStation, to create a print output longer than an A0, so called an Extended A0. Some print sizes need to be from 5 up to 10 meter.
				

									
	
			
								Is the Print Organizer part of MicroStation PowerDraft V8i?
				

									
	
			
								Is there a configuration variables to override the software's default print definition name expression?
				

									
	
			
								Is there a PDF size limit of 200 X 200 inches when using Microstation v8i printing ?
				

									
	
			
								Is there a way to change the color option from B/W to color within MicroStation (*.pltcfg, print style)?
				

									
	
			
								Is there a way to format the plot scale other than the two standard formats that come with the pen table editor? We want 1"=50' format instead of 50.000'/in. 1:50
				

									
	
			
								Is there an InterPlot Design Script Assignment Keyword that corresponds the MicroStation Pen Table (or Autocad CTB)  “Screening” setting?
				

									
	
			
								Line corners plotted to a .PDF file are not squared. The current setting is for linejoin=0(mitered). However, line corners meeting at an angle do not come out nicely mitered. Instead, each line is squared off individually.
				

									
	
			
								Line styles are plotting solid using printer.plcfg to the KIP 7700.
				

									
	
			
								Line styles do not display correct in the Print Preview
				

									
	
			
								Line weights not plotting correctly...
				

									
	
			
								Line width defined in Pen Table not displayed in the print dialog and also not printed correctly on a HP Design Jet T770 printer using the Bentley printer.pltcfg driver
				

									
	
			
								Lines weights are incorrect
				

									
	
			
								Long paper format to Oce TDS 700
				

									
	
			
								MicroStation Plotting General
				

									
	
			
								MicroStation Printer Driver Information
				

									
	
			
								Missing directory \ via Pen Table text sub
				

									
	
			
								Monochrome printing performance
				

									
	
			
								Multi printers in Print Organizer
				

									
	
			
								Need to control levels for plotting. User wants to turn off certain levels on the plot and also control the display of these levels in the design file.
				

									
	
			
								Open print dialog with predefined settings via function keys
				

									
	
			
								Open the Print dialog and see the pen table attached as expected. Detach the pen table. Leave the Print dialog open and change files.  The pen table gets reattached. In MicroStation v8 XM, if you do the same thing, the pen table remains detached.
				

									
	
			
								Open Windows Explorer automatically after the PDF creation process is finished
				

									
	
			
								PDF background color same as DGN file
				

									
	
			
								PDF file is distorted when printed to certain printer devices.
				

									
	
			
								PDF file is not displaying OLE attachments (Excel spreadsheets) if the size is larger than 11x17
				

									
	
			
								PDF Print Driver [CS]
				

									
	
			
								PDF raster is not appearing in PDF. User has two PDF files attached with Raster Manager. If he detaches his pen table the PDF files show up in the PDF file he creates.
				

									
	
			
								PDF weight issue with two attached elements
				

									
	
			
								Pen Table Text Substitution scale format
				

									
	
			
								Plot option missing in Level Manager
				

									
	
			
								Plot Orientation On Roll-Fed Plotters [CS]
				

									
	
			
								Plotting 3D Models FAQ
				

									
	
			
								Plotting To A Printer With Non-Sysprinter Plotter Driver Files.
				

									
	
			
								Plotting to HP Designjet 500 colors Red and Green plot Yellow
				

									
	
			
								Plotting to Port LPT1 generates the following message: LPT1 This file name is reserved for use by Windows. Choose another name and try again
				

									
	
			
								Plotting White Element
				

									
	
			
								Point Cloud force rasterized setting in print dialog box
				

									
	
			
								Preprocessing Geometry and Processing Visible Edges message
				

									
	
			
								Print dialog keyin to set raster quality factor
				

									
	
			
								Print directly to Printing device using Bentley Printer driver
				

									
	
			
								Print job does not come out clear
				

									
	
			
								Print Organizer "Select Files" location
				

									
	
			
								Print Organizer -  tool not allowed. File is Read-Only
				

									
	
			
								Print Organizer -  Update
				

									
	
			
								Print Organizer - DGN search path
				

									
	
			
								Print Organizer - paper drop down list
				

									
	
			
								Print Organizer - Please enter a valid print style name -
				

									
	
			
								Print Organizer dialog will not display in MicroStation
				

									
	
			
								Print Organizer Error: Unable to load design file, ProjectWise using managed workspace
				

									
	
			
								Print Organizer is not automatically updating the Title Block information when printing
				

									
	
			
								Print Organizer is not plotting correct linestyles from ProjectWise managed workspace.
				

									
	
			
								Print Organizer PDFDriver.OpenPdfFile exception (PDDocOpen) error when creating a single multiple page PDF file.
				

									
	
			
								Print Organizer takes time to add files to a Set
				

									
	
			
								Print Organizer window does not appear
				

									
	
			
								Print preview timeout expiration error. When opening the print/plot dialog in a complex model, I keep getting the error "The print preview did not complete due to timeout expiration".
				

									
	
			
								Printer Driver Configuration file being edited by wrong Editor
				

									
	
			
								Printing Dynamic Views - What works, what does not?
				

									
	
			
								Printing Images from MicroStation V8 Raster Manager.
				

									
	
			
								Printing to 3D, data missing
				

									
	
			
								Printing to PDF error: The coordinates are outside the valid range of the GCS
				

									
	
			
								ProjectWise - Print Organizer -  "Unable to load design file"
				

									
	
			
								Pscript .pro files not getting copied out of ProjectWise
				

									
	
			
								QVision error when printing raster attachments
				

									
	
			
								Raster does not display in Print Preview
				

									
	
			
								Raster image prints inverted
				

									
	
			
								Raster Manager attached Tiff files are printing with random gray shapes
				

									
	
			
								Receive error message "Error - Specification Default does not exist" when bringing .job files
into Print Organizer.
				

									
	
			
								Reference files are plotting out of sequence.
				

									
	
			
								Round pipes are displayed as square pipes in a 3D PDF file using pdf.pltcfg driver
				

									
	
			
								Saving pdf's in Most recent used directory
				

									
	
			
								Setting  MS_PLT_DESIGN_SCRIPT_USE_POST_STROKE_LINE_STYLES
				

									
	
			
								Setting origin via print styles
				

									
	
			
								Sheet model sizes (ISO A0, A1,A2,A3) are not honored when loading design file in print organizer using the Manually specified option -> Fence -> Prefer sheet models. Print Organizer loads the sheets and set the paper size = ANSI A
				

									
	
			
								Sheet Models paper size issue...
				

									
	
			
								System fault 20301 Exception error when attempting to print.
				

									
	
			
								Text elements always display and print on top
				

									
	
			
								Text is not searchable in PDF using PDF.PLTCFG and pen table
				

									
	
			
								Text Substitution Enhancements To MicroStation V8 Pen Tables [CS]
				

									
	
			
								The measuring tool is not available for a PDF created in MicroStation when using Adobe Reader.
				

									
	
			
								The presentation order of elements, which are set with a pen table (priority) are shown wrong in the print preview and on the printout.
				

									
	
			
								The print border is cut (not visible) on the hardcopy
				

									
	
			
								The Print Widths field does not accept a dot when mapping weights and colors.
				

									
	
			
								The sheet model option in the print dialog box -> General Settings -> Area is grey out.
				

									
	
			
								Things to consider when setting raster quality factor
				

									
	
			
								Unhandled exception message during Printer Driver converting process
				

									
	
			
								Update fields do not get updated properly when plotting from Print Organizer and Batch plot.
				

									
	
			
								Use ADOBE touch up text in the PDF
				

									
	
			
								User getting "Unable to find filename.tbl at specified location or in search" error when attaching pen table, yet the pen table attaches and actually works.
				

									
	
			
								User has a file with multiple Shapes placed in it and wants to use the shapes as the plot area. He has created a Print Style defining the shape as the Fence. When the Print Style is applied only one job is added to Print Organizer.
				

									
	
			
								User is looking for a way to always have data_fields never plot.
				

									
	
			
								User received a blank print/preview and a blank paper print independent which *.pltcfg driver he used and with or without using the print option "rasterized".
				

									
	
			
								Using PDF.PLTCFG I would like to be able to include the revision number of the file in the output file name
				

									
	
			
								Using Print Organizer Key-ins
				

									
	
			
								Using Print Organizer with ProjectWise. Filenames are unique but have the same description in ProjectWise. When adding these files to Print Organizer, the print definitions take on the description name, not the design file name, causing multiple plots.
				

									
	
			
								Using printer.pltcfg, is there a way to define the printer using the local printer name rather than using a UNC path to the printer?
				

									
	
			
								Using the same ctb file and dwg file, the line weights do not match between AutoCad and MicroStation XM.
				

									
	
			
								Video: Adding Files to MicroStation V8i SS2 Print Organizer
				

									
	
			
								Video: Creating Print Definitions using Project Explorer links
				

									
	
			
								Video: How to use a pen table to screen a reference file gray when printing
				

									
	
			
								Video: Mapping Colors with MicroStation V8i SS3
				

									
	
			
								Video: MicroStation Print Organizer - Create a print set from a shape
				

									
	
			
								Video: Printer driver file conversion
				

									
	
			
								Video: Text Substitution using a Pen Table
				

									
	
			
								Want to open Windows Explorer with the folder in which the PDF file was created.
				

									
	
			
								What does a Print Organizer "˜Update from Design File" actually update in the Print Definition (pset)?
				

									
	
			
								What is the correlation between the Transparency setting number displayed in the Element Output section in the pen table dialog box and what you see when you open the pen table directly with a text editor?
				

									
	
			
								What is the difference in the Raster Quality Factor setting and the Rasterized Quality Factor setting?
				

									
	
			
								What is the named expression to use for the design name and extension for the Print output filename?
				

									
	
			
								What keywords in an InterPlot Design Script will work with MicroStation SS3 and Print/Print Organizer?
				

									
	
			
								What MicroStation Printer Driver Configuration file do I use?
				

									
	
			
								What options are available to make the tiff output file smaller?
				

									
	
			
								When creating a pdf with pdf.pltcfg the fonts in the pdf look pixilated and not rendering correctly when zooming into the pdf.
				

									
	
			
								When creating the PDF from Microstation, the settings for Allow Changes in pdf.pltcfg do not seem to carry over to the PDF display in Adobe Reader.
				

									
	
			
								When placing line strings to create a shape, the corners of the shape are rounded rather than square when printed.
				

									
	
			
								When plotting transparent gradient fills, why do you have to use Rasterized mode for PDF output?
				

									
	
			
								When printing from MicroStation, the plot area is the sheet. How do I get the scale to be honored from the sheet?
				

									
	
			
								When printing with the rasterized option to PDF from within MicroStation, the resulting rasterized tiles in the PDF file are causing  grey shapes to appear over color shapes when printing to a Canon iR C2880 using the latest iR C2880/C3380 UFR II driver.Th
				

									
	
			
								When selecting Print in the print dialog the "Save Print As" dialog does not open.
				

									
	
			
								When setting the properties on the print area, if I choose shape then select level, it only shows the levels in the master file even though I can manually enter the level name. Why does it not give the full list of levels if I have master and reference?
				

									
	
			
								When using a Microstation pen table I want to be able to select a nested reference file via slot number.
				

									
	
			
								When using Bentley View, how do you modify the Print dialog to look at a different folder for plt/pltcfg files since there is no Workspace Configuration option?
				

									
	
			
								When using Print Organizer, how do I make the default output namedefault to a specific name?
				

									
	
			
								When we try to open the print dialog box from the pull-down menu or from key-in we get the following error:
MDLSYSTEM_LOADMDLPROGRAM FAILED
				

									
	
			
								Where should Print Styles be store?
				

									
	
			
								Which printing configuration variable specifies the search path for saved MicroStation print definition (.pset and .ini) files.
				

									
	
			
								Windows plot subclass-check failed, code 3419
				

									
	
			
								Windows Print Spooler Vulnerability
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 Questions about this article, topic, or product? Click here. 



























	PDF Print Driver [CS]

	

This Client Server article is republished in its entirety from 2005 for reference purposes. 

By Todd Combs, support engineer, Bentley Huntsville Office 31 May 2005

One of the most significant enhancements in MicroStation V8 2004 Edition is support for generating output in PDF format. PDF (Portable Document Format), developed by Adobe, is an industry standard format for electronic publishing.

PDF Support

A PDF printer driver is provided with MicroStation V8 2004 Edition. The file is named "pdf.plt", and it is installed in the "Workspace\System\plotdrv" directory.

You can use the Batch Print utility to generate a multiple-page PDF file with one page per file. In this case a bookmark is generated for each page by default. You can generate a single-page PDF representation of the open DGN file using the Print dialog box (File > Print).

You can edit the PDF printer driver to set the following options for PDF generation:

	Bookmark generation
	Individual levels and references
	Engineering Links generation
	Version of the PDF file format
	Password protection


A special syntax applies to these options, but it is not necessary to know the syntax. For each setting, or command, the PDF printer driver file contains a line for each of that command's possible values, or qualifiers. Selecting a different qualifier is a simple matter of moving a semi-colon (";") - which causes the rest of a line to be ignored - from the beginning of one line to the beginning of another and saving the change. Use a text editor to do this.

To select the PDF printer driver file

	In the Printer and Paper Size section of the Print dialog box (File > Print), choose Bentley Driver from the option menu or Click the Select Plotter Driver icon to the right of the option menu. The Select Printer Driver File dialog box opens.
	If necessary, navigate to the Workspace\system\plotdrv directory.
	Select the printer driver file "pdf.plt."
	Click OK.


Viewing and Printing PDF Files

To view and print PDF files, including those generated using MicroStation's print driver, use the free application, Adobe Reader.

3D Content in PDF Files (effective with V8.5.2)

Using the PDF printer driver you can generate PDFs that contain 3D models, either with or without associated animations. When viewing a PDF generated from MicroStation that contains a 3D model - using Adobe Reader v7 - you can dynamically rotate the model, pan, and zoom. If an animation is associated with the model, you can play it from within Adobe Reader.

To enable this capability, with the PDF printer driver selected, turn on Plot To 3D setting in the Print dialog box. As well, there are a number of settings that affect the output. These settings are adjusted using the 3D Plotting Options dialog box, which opens when 3D Plotting is chosen from the Settings menu in the Print dialog box.

Printing 3D content to PDF is the most powerful way to benefit from MicroStation's support for the Universal 3D (U3D) format. Effective with V8.5.2, you can also export the open DGN file directly to the U3D format by choosing File > Export > U3D.

Comments or Corrections?

Bentley's Technical Support Group requests that you please confine any comments you have on this Wiki entry to this "Comments or Corrections?" section. THANK YOU!
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