Clip Front and Clip Back turn off in Camera view when scrolling

Hello,

Does anyone know of a way to keep "CLIP BACK" (View attributes) Turned ON? I have a view that is set to camera mode, not a traditional ortho view. When I move around by scrolling the wheel forward, it turns off "CLIP FRONT" and "CLIP BACK", and this causes objects to disappear.

Is there a Macro I can build into my scrolling in a camera view, or some kind of method to force the view attribute to stay on?

Thank you,

Andre

Parents
  • Hi Andre,

    The Clip Back setting should not change. Can you post a video showing the issue?

    While scrolling, when the Camera move further from the front clip which is set & the front clip value will change to a new value. is this what you are seeing?

    -Nilesh 



Reply
  • Hi Andre,

    The Clip Back setting should not change. Can you post a video showing the issue?

    While scrolling, when the Camera move further from the front clip which is set & the front clip value will change to a new value. is this what you are seeing?

    -Nilesh 



Children