Why has my scene stopped showing me the landscape?

Ok so I'm doing a fairly large model export (took 6 hrs to get into Lumen from Microstation connect 13) the first scene it generated "with the export" was ok until I changed the terrain and now I have no ground the mountains in the distance are pixilated like an 8 BIT game and then I hit zoom extents and I'm looking at a white block in the middle of the darkness and I can get back to my model. what happened??? I even turn off all the layers so that no object are viewed and still the scene doesn't correct itself, if I load another terrain it gives me a pixilated backround and no ground...

so the picture here is now how this scene opens... if I zoom extents it shows me a white block in the middle of the screen and I cant find my model again

Parents Reply Children
No Data