Washed out appearance

I often export my buildings projects from OBD to LumenRT to produce rendered images.

I can't seem to get crisp images like I see coming out of other software.

Initially the scene is too dark when first exported. If I increase the camera exposure to brighten the scene, it washes out the material.

I play with the sun settings and the material brightness to try to improve the scene brightness but it is very tedious and still can't get the desired result.

Am I missing something?

Using Lumen RT update 15

Parents
  • Just a few things I routinely do with each new LRT export;

    • reduce vignetting from 50% to 15% (the 50% default is way too high)
    • reduce Hazy to Clear
    • reduce Bloom from 50% to 0%
    • Exposure +0.1
    • Color WB from 5000 to 5500 (the default is too cold and needs to be warmed up in most cases)
    • Switch off cloud speed and disable cloud shadows.

    Not all of these will help with your situation, and each condition is different, but they're my usual hitlist.

    I almost always apply post production filters in photoshop too. I must agree - "out of the box LumenRT" is not quite there yet and most images/ movies need tweaking.

Reply
  • Just a few things I routinely do with each new LRT export;

    • reduce vignetting from 50% to 15% (the 50% default is way too high)
    • reduce Hazy to Clear
    • reduce Bloom from 50% to 0%
    • Exposure +0.1
    • Color WB from 5000 to 5500 (the default is too cold and needs to be warmed up in most cases)
    • Switch off cloud speed and disable cloud shadows.

    Not all of these will help with your situation, and each condition is different, but they're my usual hitlist.

    I almost always apply post production filters in photoshop too. I must agree - "out of the box LumenRT" is not quite there yet and most images/ movies need tweaking.

Children