SACS Dialog box - Joint/ Member/Plate Properties/ Translate and Rotate etc windows do not show up in my computer screen when I click on it

Usually, it is because you have earlier used two monitors, and now that you have switched to one and the dialog box is appearing off the screen. Please reset the dialog box location back to one screen from Precede Settings.  Check 'Reset dialog boxes to default locations' and click 'Apply'. Please see the image below.

 

Anonymous