BOM or Report Generator component description is blank?

When I run a BOM for CAD or run a Report for the Report Generator the component description is coming out blank. All other fields seem to fill in correctly.

Thanks for any feedback





    Item            Component Description                                                                                          Sch./Rating      Nom. Size      Quantity

    1                                                                                                                                                      160                             3/4           0.68 m

    2                                                                                                                                                      160                             3/4           0.68 m

    3                                                                                                                                                      160                             3/4           0.68 m


  • Hi Tom,
    What version of AutoPlant you are using? As well what MS Office version is installed on your side? Have you upgraded you AutoPlant version or this behavior was present from beginning?
    Thanks ,

  • AutoPlant SS4 Ver, MS Office 2007

    We have not upgrade in since ss4 has come out except for maybe the version number. This workstation however had to be re-imaged a few weeks ago and this is the first time running a BOM since the re-image. All worked well before the re-image. I think I may had a different version install at that time. The version before (which I don't recall the number) we had to manually check in and check out the license and had issues with it locking up workstation when trying to edit instrument tags. Hope that info helps us determine what the issue with this problem.
  • Artiom,

    Receive an error when trying to run any of the COG's Reports

    Not sure if this is related to the other issue but wanted to let you know.



  • Hello Tom,
    Thank you for additional details. I am currently setting up test environment to check if ti will work for me.
    As for attached error. Could you please check if dot "." is used for Decimal Symbol. if not please try to set it as dot in Regional and Language Settings :> Additional Settings > Decimal Symbol.
    As well could you please check in Control Panel\All Control Panel Items\Programs and Features if there are any Crystal Report components installed (run times, run engines, etc.)
    I will come back to you as soon as I will have my testing environment up and running.
    Best Regards,