OPPID & Windows 10

I've been trying to install OpenPlant P&ID (08.11.10.631) on a Windows 10 system and I get errors at the beginning of the install saying that the installation couldn't find Microsoft Office or Office 365 and would I like to continue to install the pre-requisites. I continue and the software installs but when I start up P&ID, nothing much works. I've been told that I may be missing some redistributable but I can't figure out what it might be. I also have DataManager (08.11.13.211) installed (and working!)

Looking for any insight...

Parents
  • Hi Robb, 

    Thanks for posting your query on Plant Forum. 

    As discussed over the call, here we are providing you the complete list of Installation Order.

    Please follow below order and let us know if any assistance is required.

    Installation Order:

    1. ProjectWise Server.
    2. ProjectWise Administrator.
    3. ProjectWise Client.
    4. AutoPlant Framwork.
    5. OpenPlant PID
    6. Microstation.
    7. Other Software (if any)

    Hope this will help you.

    Best Regards,
    Nikhil Salunkhe

Reply
  • Hi Robb, 

    Thanks for posting your query on Plant Forum. 

    As discussed over the call, here we are providing you the complete list of Installation Order.

    Please follow below order and let us know if any assistance is required.

    Installation Order:

    1. ProjectWise Server.
    2. ProjectWise Administrator.
    3. ProjectWise Client.
    4. AutoPlant Framwork.
    5. OpenPlant PID
    6. Microstation.
    7. Other Software (if any)

    Hope this will help you.

    Best Regards,
    Nikhil Salunkhe

Children
No Data