Autoplant on Autocad 2021 or newer

Next year we will not be allowed to legally use Autocad 2020 and as a result we will not be able to use Bentley Autoplant, because it does not support newer versions of Autocad. I kindly ask you if and when Bentley will provide Autoplant support on newer versions of Autocad. If the answer is negative, we will be forced to urgently find another modelling software tool in the company.

Best regards,

Elvis Štemberger, IBE d.d., Ljubljana

Parents Reply Children