New Weld Types Default to Field in Isometric

Have a slight issue in Isometric Manger,

I have added a Custom weld type for Stubin connection, so there is a special symbol for the weld to differentiate it from a butt weld. But what i am noticing is even though it is not marked as Field in the model when I generate the isometric the weld type switches from shop to field and so is dimensioned on the isometric. I would like to ask where this conversion is happening so it can prevent it or is there an override term that is suitable to target a single weld type to prevent it from showing dimensions. I have turned off dimensioning Field welds in below image but this will not be a viable solution where regular field welds are present.

Regards

Callum

Parents Reply Children
No Data