ProjectWise WebServer 08.11.11.833 for 08.11.11.590+ and 10.00.00.xx & 10.00.01.xx

***Please note 08.11.11.833 cannot be on the same server as ANY 10.00.xx.xx version server software. It has to be installed on a separate server. 
With the release of ProjectWise CONNECT Edition 10.00.01.25+ and also with the current version of ProjectWise 08.11.11.590 - 600+  there is no ProjectWise WebServer installation set included in the server installation. It can be downloaded from the fulfillment center here or on the Software Fulfillment center site search for 'ProjectWise Web Server V8i'
Whether you are on CONNECT Edition or SELECTSeries  08.11.11.590 and above it is advised to upgrade your ProjectWise WebServer to 08.11.11.833.
This version supports Internet Explorer 11 along with SharePoint 2013 WebParts. (It does NOT support SharePoint 2007 and 2010)
You can download the implementation guide from here
The 08.11.11.833 release has one additional step that needs to be taken on the browser side (IE 11) For ActiveX to work correctly (this is not in the implementation guide) the site domain needs to be add to the Compatibility  View Settings (SC1)  (SC2) with ActiveX enabled you can then upload or download multiple files, check out/in files, review file properties, publisher via Bentley Publisher and review Navigator files  etc...
Even though it is labeled as SharePoint 2013. This build also supported ProjectWise WebParts in IIS (aspx page)
The original announcement can be found here 
SC1
SC2
Anonymous
Parents
  • Ranveer, We have Installed 08.11.11.833 Web Server and running v08.11.11.590 Gateway Service on the same server.  We are currently running ProjectWise v10.00.01.67 Integration Server and Caching Server.  10.00.1.71 ProjectWise Explorer Clients.  We are looking at ProjectWise Edge Desktop and have read that it requires the latest version of Gateway service which currently is 10.00.02.265.  Based off of your response how can I run ProjectWise Edge Desktop with our current setup?

Comment
  • Ranveer, We have Installed 08.11.11.833 Web Server and running v08.11.11.590 Gateway Service on the same server.  We are currently running ProjectWise v10.00.01.67 Integration Server and Caching Server.  10.00.1.71 ProjectWise Explorer Clients.  We are looking at ProjectWise Edge Desktop and have read that it requires the latest version of Gateway service which currently is 10.00.02.265.  Based off of your response how can I run ProjectWise Edge Desktop with our current setup?

Children
No Data