ProjectWise Integration Server V8i (SELECTseries 4) Update is now available on SELECTservices Downloads

An update for ProjectWise V8i (SELECTseries 4) is NOW available for download from SELECTservices for Bentley SELECT subscribers. This update  delivers a number of items that build on the original (SELECTseries 4) release capabilities as well as providing support for the latest operating systems.  Some of the highlights of this update include:
 
  • ProjectWise Rules Engine for helping automate business processes
  • Windows 8 and Windows Server 2012 support for core ProjectWise modules (see readme for details)
  • Full Text Indexing supports Windows Search Service on Windows Server 2012
  • Dynamic Composition Server rebranded as i-model Composition Server
  • Continued multi-browser support for ProjectWise Web Parts
  • Ability to view DGNs and i-models within ProjectWise Explorer's Preview Pane
  • New ProjectWise Explorer Bundle installer that includes the pre-req pack, ProjectWise Explorer and the DGN Navigator Control used to view DGNs and i-models in thePreview Pane
  • Integration On/Off buttons for Office and AutoCAD
  • Merging of previous Add-ins to core ProjectWise Explorer delivery (AutoCAD/Revit/Civil3D 2013 and Office 2010 64-bit)

 

For a more comprehensive list of new features and compatibility considerations for ProjectWise V8i (SELECTseries 4) Update, please see the Readme.
 
Additional Notes: 
  • Bentley strongly recommends that users upgrading to ProjectWise V8i (SELECTseries 4) Update contact Bentley Professional Services for assistance in planning and conducting the upgrade. General upgrade recommendations can be found in the Implementation Guide PDF at the root of the ProjectWise Server Setups download. 
  • This update for ProjectWise Integration Server and related modules does not include new releases of the ProjectWise InterPlot or Geospatial products. Existing V8i (SELECTseries 4) releases of the InterPlot products are compatible with this Update, but it is recommended that users of Geospatial products remain on the initial ProjectWise V8i (SELECTseries 4) release (08.11.11.1xx).   
  • It is possible to use this V8i (SELECTseries 4) Update release of ProjectWise Explorer with ProjectWise Integration Servers from previous V8i (SELECTseries) releases. Please contact Bentley Support if you are planning to use this version of ProjectWise Explorer against a V8i (SELECTseries 1) ProjectWise Integration Server for a patch to the ProjectWise Integration Server to enable compatibility. 
  • It is possible to use this V8i (SELECTseries 4) Update release of ProjectWise Integration Server with ProjectWise Explorers from previous V8i (SELECTseries) releases. 
  • Click on the Resolved Issues Search Tool for the most updated information about user requested changes in the product. 
  • For a more comprehensive listing of applications and versions supported with ProjectWise V8i (SELECTseries 4), please refer to the ProjectWise Supported Application Integration Matrix TechNote in the ProjectWise community on Be Communities. This Matrix is updated periodically as new information becomes available, so please refer to it often.