Compatibility Matrix for IPlot CE 10.00.02.29?

I can't seem to find compatibility information on IPlot Organizer CE and IPlot Server CE 10.00.02.29.  Does a compatibility matrix exist anywhere?